Archivos de Etiquetas: vulnerabilidad

Vulnerabilidad zero-day borra las unidades NAS Western Digital.

Las unidades de almacenamiento NAS del fabricante Western Digital (WD My Book) han sufrido un ataque masivo explotando una vulnerabilidad zero-day (CVE-2018-18472). Está vulnerabilidad ejecuto el script del propio dispositivo “factoryrestore.sh” eliminando toda la información almacenada. Estos dispositivos no tenían actualizaciones desde el año 2015. Es una evidencia del riesgo que supone usar dispositivos descatalogados […]

Vulnerabilidades críticas en router Netgear.

Microsoft ha descubierto 3 vulnerabilidades críticas (PSV-2020-0363, PSV-2020-0364 y PSV-2020-0365) en los router serie DGN2200v1 del fabricante Netgear. La explotación de estás vulnerabilidades permiten acceder a la red. Recomendados a los propietarios de router del fabricante Netgear revisar el modelo y actualizarlo en la mayor brevedad. Aprovechamos para recordaros la importancia de revisar regularmente actualizaciones […]

5 vulnerabilidades en el MBUX de Mercedes-Benz

Investigadores de seguridad encuentran al menos 5 vulnerabilidades en el MBUX de Mercedes-Benz Los investigadores reportaron las vulnerabilidades (CVE-2021-23906, CVE-2021-23907, CVE-2021-23908, CVE-2021-23909 y CVE-2021-23910), su explotación permite tomar el control remoto con privilegios de root de funciones como el antirrobo, luces, aire acondicionado… Descubrieron el uso de kernel de Linux obsoleto. NO pueden acceder a […]

Phone House sufre un ciberataque y extorsionan publicar los datos RGPD de 3 millones de clientes.

Se inicia una nueva modalidad de extorsión, mucho más peligrosa que la anterior. El mayor peligro ya no es que encripten los datos de la empresa y dejen inoperativos los servidores y puestos de trabajo (con una buena gestión de copias de seguridad y trabajo técnico se recupera en varios días). Ahora el mayor peligro […]

Robo de datos y criptomonedas en parches para piratear Office o Photoshop.

Bitdefender ha reportado el ataque el rack de versiones de Office y Photoshop que permite tomar el control del sistema y robar carteras de criptomonedas. Realiza unas modificaciones en el sistema, firewall y apertura de puertos que le permiten entre otras cosas: – Robar datos – Deshabilitar el firewall – Robar criptomonedas Os recordamos la […]

Fallo de seguridad crítico en router Cisco que no va ser solucionada.

Un grupo de investigadores de seguridad ha registrado la vulnerabilidad (CVE-2021-1459) que afecta a cuatro modelos de router Cisco: RV110W, RV130, RV130W y RV215W La explotación de la vulnerabilidad permitiría ejecutar código arbitrario como administrador y tomar el control. Pero estos modelos han sido descatalogados desde hace unos meses por el fabricante Cisco por lo […]

Ataques Ransomware contra IoT (Dispositivos inteligentes domésticos).

Según el último informe de Bitdefender el 2020 los ataques de ransomware se incrementaron un 485%. También se ha incrementado los ataques dirigidos a IoT (Smart tv, asistentes de voz, iluminación…) un 335% a televisiones o un 189% a servidores NAS por ejemplo. Aprovechamos para recordaros que cualquier dispositivo conectado a Internet puede ser vulnerable. […]

Ataque Ransomware al fabricante Acer con demanda de 50 millones de dólares.

El fabricante Acer ha sido una nueva víctima de un ataque ransomware REvil solicitando un rescate de 50 millones de dólares con un generoso descuento del 20% si lo abonaban antes del día 17 de marzo, que por lo que se conoce no se pagado. Recientemente se detectaron múltiples ataques contra servidores de Microsoft Exchange […]

Vulnerabilidad día cero en el navegador Chrome.

Google considera esta vulnerabilidad como un error de alta severidad (CVE-2021-21148). Microsoft reportó a finales de enero que un grupo de hackers estaban utilizando una cadena de exploits. Está falla día cero usa un error de desbordamiento de búfer en el motor de JacaScript y WebAssembly de código abierto de Google. Aunque este tipo de […]

Vulnerabilidad de Linux permite ser administrador desde hace 9 años.

El pasado 13 de enero se reportó la vulnerabilidad CVE-2021-3156 la cual permite por un desbordamiento de búfer a cualquier usuario ser “root”. Para comprobar si nuestro Linux es vulnerable basta con escribir el comando en terminal: sudoedit -s / Si la respuesta empieza por “usage” nuestro sistema no es vulnerable. Recordamos la importancia de […]